1
0
-1

We're running Uniface 9.7.04 G422.  Is this version compatible/certified for Oracle 18c/19c?


    CommentAdd your comment...

    2 answers

    1.  
      1
      0
      -1

      Hi Rob,

      Uniface is connecting to Oracle Client; U9.7.04 includes driver U7.2 verified against
      - Oracle 12c and 12cR2
      Later on Uniface released driver U7.3 verified against:
      - Oracle 18c => starting with U9.7.05.007
      - Oracle 19c => starting with U9.7.05.024
      Oracle Client Matrix, already linkeded from Knut, should be the reference point to check compatibility.

      Regards,
      Gianni

        CommentAdd your comment...
      1.  
        1
        0
        -1

        Hi Rob,

        The question is more of a 'which version of the Oracle Client are you using'?

        Oracle Client Matrix

        Once you figure out which version you have, go to the Uniface PAM and look at

        the Oracle versions / drivers to use.    Then, simply change your ASN file from driver

        version U6.3 to whichever of U7.0, U7.1, U7.2 or even U7.3...

        hth and good luck.

        Regards,

        Knut

          CommentAdd your comment...