Uniface 10.2.01 Patch F105 available for LIB, LU6, RSD, SO9, W32 and W64

Author: daniel.iseli@uniface.com (diseli)

Uniface 10.2.01 patch F105 has been released and is available for LIB, LU6, RSD, SO9, W32 and W64 on Uniface Downloads: https://download.uniface.com/downloads/Uniface/patches/10201/ The information about the included bug fixes can be found shortly on the page with the Patch Listing for release 10.2.01. As of Uniface 10.2.01 the bug fix information will no longer be available in the ReadMe's, but only online. Please note that you must have a user account to access the Service Pack on the Uniface Downloads site. To receive an account, you will have to register first. User accounts are currently NOT linked to other Uniface sites such as Uniface.info.

1 Comment

  1. Updates for F105
    Issue Number Description
    31314 Icons for development objects now consistently reflect the object type, and whether it is derived or inherited.
    31432 If the Migration Utility detects overlapping entity or printer frames in a component, it removes the component from the Repository, and reports an error. It also rejects components if they contain entity or printer frames for which dimension information is missing.
    31459 If the Uniface IDE detects that the current version of its state file ide_state.zip is not compatible with the IDE version (for example, after installing a patch), it automatically removes the state, uses the default (compiled-in) state, and informs the user with a message in the Message Frame.

    Author: diseli (daniel.iseli@uniface.com)